Announcement

Collapse
No announcement yet.

Trying to embed a photo...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bulletguide
    replied
    Seemed to work, just copied and pasted with [img] in front and [/img] behind my already hosted image. Seems to be the way to go. Will try it again.

    Leave a comment:


  • Bulletguide
    replied
    trying again...

    Leave a comment:


  • Bulletguide
    replied
    I noticed your image is saved as a .png file... do you always save them in that format or perhaps PhotoBucket converts them to that format?? Might make a difference

    Leave a comment:


  • TJT
    replied
    Hmmmm,
    I need to figure out what's not working on my end.
    Thanks JD
    Jon

    Leave a comment:


  • Jersey Devil
    commented on 's reply
    Jon,
    Please see my response to your question below.
    Thanks,
    --Brian

  • Jersey Devil
    replied
    Let me try the Control C, V (copy, paste) option.............



    ...............yep, it worked.

    Leave a comment:


  • TJT
    replied
    So a "control C--control V" option won't work here from photobucket? That's how I do it everywhere else.
    Jon

    Leave a comment:


  • m14brian
    replied
    Originally posted by Jersey Devil View Post
    If the "direct link" is not working for you, then try the one that's labeled "IMG."
    I always use the IMG option.
    m14brian

    Leave a comment:


  • Guest's Avatar
    Guest replied
    That Russian sniper sure was a doll. Any info as to who she was....or maybe still is (if still living)?

    Leave a comment:


  • Bulletguide
    replied
    Still not sure why it's working but I'll take it. And the Russian sniper is the real deal. She's not from a modern image.....

    Leave a comment:


  • Bulletguide
    replied

    Leave a comment:


  • Bulletguide
    replied
    Thanks guys, will get there.... it is a bit tricky. They say you have to be 10% smarter than what you are working on. Clearly the percentages are stacked against me....!
    Last edited by Bulletguide; 09-20-2015, 08:21 PM.

    Leave a comment:


  • Jersey Devil
    replied
    If the "direct link" is not working for you, then try the one that's labeled "IMG."

    Leave a comment:


  • Jersey Devil
    replied


    Sometimes you need to put image code in front and behind the link. The code in front is [IMG] and behind is [/IMG].

    It can be tricky.

    Leave a comment:


  • Bulletguide
    replied
    http://i1383.photobucket.com/albums/...psap5qrifl.jpg
    Last edited by Bulletguide; 09-20-2015, 07:15 PM.

    Leave a comment:

Working...
X